Bugs

edited October 2012 in Forum Discussion
HTML posts are in clear text.

Top page from login to forum displays the following line :
include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");
«1

Comments

  • I'm seeing similar problems on every discussion page. The page I'm typing this comment into, for example, contains that server directive visible at the top of the page.

    Additionally, the comment box itself covers the text of the discussion; it's close to the top of the page, rather than the bottom. I can't read all of Nevrose's comment, for example, because this text area covers it.

    And as Nevrose mentioned, there's no longer an option to submit HTML or to preview a comment before you post it to the discussion. Something's amiss. :-)
  • I just realized that we've also lost the link in the left navigation to subscribe to the discussion. It's very convenient to get email when a discussion you're interested in is commented on. Please restore this functionality. Thanks!
  • http://www.4shared.com/photo/3_m15xcw/theregoesmyscreen.html

    Image in given URL explains pretty much everything I'm seeing right now. Using Google Chrome on Windows 7 Basic.
  • I'm seeing the same on Firefox on Windows 7.
  • Yay! Forum's fixed :D
  • Sorry - I was on holiday. DC has fixed it.
  • Hope you enjoyed your holiday, Simon. It's looking much better now. Thank you.
  • Simon, the forums are broken again. Would you please notify the right person? Thanks.
  • include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");

    Yep, needs fixin' again please.
  • I am very sorry about this. We'll try to get to the bottom of this, and I'll speak to the webmaster about upgrading to v2.
  • It's looking better now. Thanks!
  • This problem has reared its ugly head, again. Same server side include text appearing at the top of the screen:

    include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");

    Text box for comments is at the top of the screen, covering the posts. No ability to select HTML. No "quote" button by others' posts.

    Please take a look when you're able to. Thanks.
  • I am sorry. This appears to affect the forum whenever we do a security update in the server. Regretably, this will not be fixed until a week on Monday, when normal service will resume.
  • Thanks for the update, Simon.

    As a quick FYI, it looks like you're using Vanilla 1.1.9, and version 2.0.18.4 is the most recent release (http://vanillaforums.org/). You may want to consider upgrading to a more recent version -- some of these problems may be solved in that version.
  • Hi,

    The issue was caused by a security update to the server. Regretably, while it would be a quick repair, we've had to turn off FTP until the chap who is in charge of security returns next week. The problems are not related to Vanilla 1.

    I am looking at vanilla 2, but there is no clear upgrade path, so it will be a major job to export it, and our webmaster has a lot on his plate.

    So I am sorry, and we'll fix this next week.
  • Thanks again for the update, Simon. I appreciate knowing that you guys are aware of the issues and are working through them. No rush. :-)
  • So the bug that happened last week returned again.

    Both times the bug appeared, I had posted in a thread containing a link to a google document shortly before the bug made itself noticable.

    I'm guessing this is just a funny coincedense, or could google docs/drive somehow interfere with the forum...?
  • This won't have anything to do with links to Google Docs being posted, but will be due to settings being changed / patches being applied on the server. It looks like someone fixed it, then it got broken again.

    - Neil.
  • Myeah... it did feel a bit unlikelly, but with my knowledge on the subject being far from impressive I thought I should at least mention the coincedense... :P
  • Looks like the server got another security update which has broken things again. Hopefully normal service will be resumed soon.

    - Neil.
  • Bugs are back now.

    nclude($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");
  • Fixed. We are working on implementing a new forum.
  • Bugs again. The new comment form is overlapping the last existing post on a thread, and there's visible code at the top of the screen:

    include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");
  • Posted By: The Fifth WandererBugs again. The new comment form is overlapping the last existing post on a thread, and there's visible code at the top of the screen:

    include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");
    We aren't sure why this is happening. It's fixed for the moment and we are looking at it.
  • The forums are having problems again:

    include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");
  • Sounds like a job for Delbert McClintock!
  • Posted By: The Fifth WandererSounds like a job for Delbert McClintock!
    Great flick. :-)

    It's looking better now. Thanks for the quick turn-around, whoever fixed it!
  • I hate to say it, but this problem has returned. Just wanted to alert the technical folks, in case they weren't already aware. Thanks.
  • Fixed.
  • The problem has returned.

    include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php"); include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");
Sign In or Register to comment.